Technical Support and Questions

Please attempt to thoroughly troubleshoot the problem yourself AND search the forums for solutions before posting!

Image

desktop app: server is not responding

By Brecht Van Reusel

The desktop app was just installed on my computer. When I try to log in, I get the error "server is not responding". I can log in on the website and the chrome app. So it does not look like the server is really down. How to resolve this?
1
reply

16 days ago


Image

Battery will not charge

By jiandanyidian

There are another 2 units. It was used normally two months ago, but there was a problem when the user recently re-used. The unit(32:21:36:cc),the indicator light does not light when charging (or the light is on, but its off after ten minutes).The device can't be charged, and can't connect the phone and computer, we can't get information (print_memory). The unit(32:21:36:a... read more
1
reply

16 days ago


Image

Charging Indicator

By Craig Whippo

Does the green charging indicator on the 2.0 devices turn off at 100% charge?
8
replies

21 days ago


Image

MultiSpeQ conversion

By sharon jones

I am very new to this. I am doing a study on the effects of insect feeding on small trees. I currently have a MultiSpeQ 1. I would like to do stomatal conductance on trees. Looking at the website I am having problems finding a protocol to use. I am wondering if there is a conversion available to the MultiSpeQ 1.0 to allow it to do this or am I looking at getting a Multi... read more
1
reply

23 days ago


Image

Macro Error - Leaf Photosynthesis MultispeQ V2 protocol

By Habib-ur-Rehman Athar

While Taking measurements with MultispeQ v 2.0 Firmware 2.0095, Leaf Photosynthesis Protocol MultispeQ 2, I am facing a continuous problem of macro error. This cause a lot of time consumption in the field and frustration without data. Project Title .... Phenotyping F3 Wheat lines (Fsd x S-24) ... https://photosynq.org/projects/phenotyping-f3-wheat-lines-fsd-x-s-24-9c41694c... read more
10
replies

3 days ago


Image

Console not shown correctly on Desktop App

By Fay Walsh

Hi, I cannot see the Console properly on the Desktop app. Only a small section of the console is visible so you can input text but not see the result. This means I cannot see the results of battery check/storage etc. I think I need to recalibrate my MultispeQ (v1) as it takes ~2min to do a measurement on the standard protocol, but I can't do this as the Console will not op... read more
4
replies

25 days ago


Image

Leaf photosynthesis MultispeQ v2 Protocol Run Time

By Habib-ur-Rehman Athar

Hello, I would like to inquire about protocol run time. I am using MultispeQ v 2.0; Firmware 2.0005 I checked following protocol runtime. Leaf Photosynthesis MultispeQ v 1 50 Second Lead Photosynthesis MultispeQ v 2 50 Seconds RIDES Protocol 1 min 20 seconds Is it fine or we need to adjust our instrument, Open and Close Clamp po... read more
3
replies

Mar 2019


Image

MultispeQ v 2.0 Instrument Setting

By Habib-ur-Rehman Athar

I would like to ask what about Instrument Settings. I did not find any information in Help center. I am in need of information. any video link to set Clamp Open Position, Clamp Close Position
3
replies

about 1 month ago


Image

Result loss after macro update

By Gonzalo Estavillo

I logged into my https://photosynq.org/projects/2018-grdc-wheat-photosynthesis project to retrieve data from November 12 and 13 2018. After I clicked “View Data” I was given the option to “Update” the data in my project, to which I agreed. However, there is only metadata as output. This was not fixed by “Show Advanced Parameters” (https://photosynq.org/forums/general-techni... read more
3
replies

Mar 2019


Image

There was error interpreting the server response for logging in

By Hayder Shihab

Hi All, I am new user for this device and just created new account. When I login on my PC everything is fine there is no problem but when I login from my phone it doesn't work and comes up with the following message "there was error interpreting the server response for logging in". Any suggestion ideas why this happened? Kind Regards Hayder
1
reply

Feb 2019


Image

Keep getting this error when reading tomato leaves: "Exception Error, ReferenceError: ecsArray_flat_log is not defined"

By Dhingra Lab

Hello, I am trying to get some readings from tomato plants in a greenhouse. I keep receiving a red error message "Exception Error, ReferenceError: ecsArrayflatlog is not defined" (attached a screenshot of it). I searched for helping on the forums but I couldn't find any help. Can anyone suggest some possible solutions? Thank you!
7
replies

8 days ago


Image

no PAR and LEF value

By jiandanyidian

Recently,I found that some units don’t have PAR and LEF data. A unit(ID is 32:11:47:ff),I use Leaf photosynthesis multispeQ V1.0 and RIDES,the PAR and LEF data is normal, but no thickness, so I calibrate the thickness. After calibrate, there haven’t PAR and LEF data. And the file of “print_memory”shown below. So what should I do to resolve it? { "deviceid":"32:11:47:ff", "... read more
3
replies

Jan 2019


Image

All contributions gone?

By Laura Sheeran

I logged into my account yesterday and was told I should update my data as per new calculations and that it should only take a few minutes. Its a day later and whenever I click on 'View Data' (it still says all my contributions are there), the page loads and still says No Data Selected. Should I just keep waiting or do I need to do something to retrieve my data?
1
reply

Dec 2018


Image

Upload problem

By Yi-Bo Chen

Hi everyone,I am trying to load my data using the web application, but as soon as I click on load the entire application is not responsed. Does anyone encounter the same problem? Is there any solution for this? I really need the data, because re-measurement is impossible. Thank you and looking forward to any response. Project name :Getting Started with MultispeQ E-mail:... read more
1
reply

Nov 2018


Image

Unreliable MultispeQ Android device connection

By Gonzalo Estavillo

Hello MultispeQ enthusiasts We have been using MultispeQ for almost a year and a half and we are noticing unreliable connection to portable devices. By this, I mean, very long reading times. We have five sensors and three Samsung tablets (Samsung Tab A 7” WIFI 8GB, purchased on July 2017). We are currently taking measurements in the “2018 GRDC wheat photosynthesis” runnin... read more
1
reply

Nov 2018


Image

Long measurement time

By jiandanyidian

a unit is MultispeQ 1.0, When using FW1.17, the data can be obtained in 15 seconds, but several day ago, I update the firmware to2.0038, It takes 2-4 minutes to get the data, What should I do?
2
replies

Oct 2018


Image

Battery will not charge

By Diane McCarthy

Hi! I was refreshing my memory on how to use our MultispeQ 1.0 last week so we could do some measurements on rice. The battery was at around 85% charge as of Wednesday. I updated the firmware to 2.0038. I then left it plugged into the USB port on my laptop overnight, and ever since then the battery has been at 0 and will not charge. I've tried charging through the USB and a... read more
4
replies

Nov 2018


Image

Problems for measurements

By SOMDA Béatrice

I have some difficulties to take measures with my device. When I finish answering the questions of the project I think that I must have "measure" somewhere but I have "next"at left and "directions" at right. Someone to help me?
8
replies

Mar 2019


Image

Inaccurate parameters

By jiandanyidian

Hello, I have a problem with the parameter.I found that the parameter of “ambient temperature” is not very accurate when I use MultispeQ. Even when measured in a 4°C environment, it still shows about 27°C. Would be so kind to help me with this problem ?
2
replies

Sep 2018


Image

Missing result data

By jiandanyidian

Hello,I collecting data using the mobile app, and successfully upload data manually(using Upload All), however, some data is missing in the Web version. So, what is the cause of the problem? How to solve it? Most importantly, the data is very important, can you help retrieve the data? I would be very grateful for help. https://photosynq.org/projects/relative-chlorophyll-c... read more
1
reply

Aug 2018