Technical Support and Questions

Please attempt to thoroughly troubleshoot the problem yourself AND search the forums for solutions before posting!

Default avatar

How do I edit or delete the project I have already created and saved?

By Kaija Porkka, about 11 hours ago

1 comment

Default avatar

Not able to connect to my new MultispeQ

By Luis Alonso, 5 days ago

7 comments

Default avatar

how to start new project

By Steve@agslighting.com, 5 days ago

1 comment

Thumb img 20160320 094226

Trouble creating a new project

By Meera L Sethi, 10 days ago

3 comments

Default avatar

pre-ordered and still didn’t got my machine

By Itay cohen, 12 days ago

4 comments

Default avatar

Number of SPAD data points

By Marisa Benzle, 13 days ago

1 comment

Default avatar

Beginner's problems

By Kaija Porkka, 24 days ago

11 comments

Default avatar

Help! I just got my device, charged it all up and it won't work!

By Sean Reed, about 1 month ago

5 comments

Thumb educators

External sensor integration

By Andriy Herts, Nataliia Herts, 3 months ago

2 comments

Thumb rick

API address

By Rick Westerman, 4 months ago

3 comments

Thumb facebook personal pix

Community Development

By Matthew Daniel, 6 months ago

3 comments

Default avatar

Update Firmware message

By Patrick Quille, 7 months ago

0 comments

Default avatar

New app with multiple beta

By Dr. Linda Gorim, 8 months ago

0 comments

Thumb 012409 pbi 160 low low res headshot

How to save raw data from the website

By Greg Austic, 9 months ago

3 comments

Thumb educators

Forums usability

By Andriy Herts, Nataliia Herts, 9 months ago

1 comment

Default avatar

Difference between NPQt and phiNPQ?

By David Suchoff, 9 months ago

2 comments

Default avatar

Light induction curve?

By Yoshihiro Suzuki, 9 months ago

0 comments

Default avatar

Question to set PAR

By Nathan G. Swenson, 10 months ago

9 comments